All users were logged out of Bugzilla on October 13th, 2018

[settings] All subpanels of device information are broken

RESOLVED DUPLICATE of bug 818056

Status

RESOLVED DUPLICATE of bug 818056
6 years ago
6 years ago

People

(Reporter: rexboy, Unassigned)

Tracking

({regression})

unspecified
x86_64
Linux
regression

Firefox Tracking Flags

(blocking-basecamp:-)

Details

STR:
1.Open settings app
2.Click "Device Information"
3.Click "More Information"

Excepted:
"More information" panel shows

Actual:
"Open source licensing information" panel showed in a strange way (without transition, and can be scrolled horizontally).

Same things happen for "About your rights", "About your privacy", and "Legal Information" panel.  I found this may be a regression from bug 817181.
blocking-basecamp: --- → ?
Keywords: regression
Can't reproduce with today build

gecko-beta: e33dbe505ee0
gaia: 879aa74e6b49d639129e301060de4d8f279fc4db

Renominate if needed.
blocking-basecamp: ? → -
Keywords: qawanted
It was found on both latest gecko (which is 37e7eb on git) and aurora (which is 118619:aaa8c4b2af14 on hg).  I re-tested again on gecko-beta and it do works for me, too.  So this may only happen on aurora and nightly branch.
Blocks: 818056
I collected all the related bugs at bug 818056, which seem to be due to the same root cause.
It's happening to me since past week.

Don't want to renominate as I don't think it should block the release, but for developers is important to access this panel (yes we can enable the features via profile modification, but this is faster)

Comment 5

6 years ago
From :rexboy's description, this is a dup of bug 818056 that happens on Gecko 20.
Remove blocks tag.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818056

Updated

6 years ago
No longer blocks: 818056

Comment 6

6 years ago
clean up the qawanted tag
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.