Realname reports yielding wrong number of bugs

RESOLVED DUPLICATE of bug 653597

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 653597
5 years ago
5 years ago

People

(Reporter: chmourya, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

I selected assignee real name from tabular reports.


Actual results:

Got a list of bugs under each assignee, when i click on a particular bug list corresponding to an assignee i am getting total number of bugs


Expected results:

Upon clicking it should only show those bugs assigned to assignee real name. I didn't see the issue when i select assignee instead of assignee by real name from tabular reports.

I was able to reproduce this with landfill. Here is the link.

https://landfill.bugzilla.org/bugzilla-4.4-branch/report.cgi?x_axis_field=&y_axis_field=assigned_to_realname&z_axis_field=bug_status&no_redirect=1&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=%D0%85p%D1%97d%D1%94r+S%C3%A9%C3%A7ret%C3%AD%C3%B8ns&component=Web&resolution=---&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keywords_type=allwords&keywords=&bug_id=&bug_id_type=anyexact&emailassigned_to1=1&emailtype1=substring&email1=&emailassigned_to2=1&emailreporter2=1&emailqa_contact2=1&emailcc2=1&emailtype2=substring&email2=&emaillongdesc3=1&emailtype3=substring&email3=&chfieldvalue=&chfieldfrom=&chfieldto=Now&j_top=AND&f1=noop&o1=noop&v1=&format=table&action=wrap

Comment 1

5 years ago
Seen in Bugzilla 4.2.4.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653597
You need to log in before you can comment on or make changes to this bug.