Aero Glass broken on Thunderbird

RESOLVED WORKSFORME

Status

Thunderbird
Theme
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: Petja Touru, Unassigned)

Tracking

19 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121127042013

Steps to reproduce:

I used Thunderbird for some time


Actual results:

After few hours of Thunderbird have ran, Aero Glass will get go black and misses all activity.


Expected results:

I should see tabs and minimize/maximize/close-buttons.
Hi Petja

Do you still see this with a actual TB 19 build? When does TB (only TB?) show this black Aero Glass? During work on TB or after Screensaver activation? Do you have the newest graphics driver? Can you try with all extensions disabled?

Please can you attach a screenshot on this bug?
(Reporter)

Comment 2

5 years ago
Haven't seen black Aero Glass for some time; it may still be possible bug haven't be fixed yet. But when I've seen it last time, TB was minimized for about ½ hours. No screensaver.

In the meantime Firefox's Aero Glass looks like it should to. I've seen bug only in Thunderbird.

I'll tell, if I see bug again.
(Reporter)

Comment 3

5 years ago
Spotted! Screenshot from bug:
https://www.dropbox.com/s/jsp8yw02bm0q09p/aero_glass.png

Got it after changing screen settings from Control Panel. Settings are normal while taking screenshot: Aero glass on etc...
(In reply to Petja Touru from comment #3)
> Spotted! Screenshot from bug:
> https://www.dropbox.com/s/jsp8yw02bm0q09p/aero_glass.png
> 
> Got it after changing screen settings from Control Panel. Settings are
> normal while taking screenshot: Aero glass on etc...

Changing screen means you have changed between Glass to Classic or Basic etc.? If yes this is a core bug which also can happen with Firefox (Bug 656891).

Depending your screenshot the actual Windows theme is Basic. Is this your default theme or only the first time you are seeing the black titlebar?
No feedback since almost 2 years. Closing as WORKSFORME.

Don't hesitate to reopen the bug if you have new feedback.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.