Leaving and re-entering this page crashes Mozilla

VERIFIED WORKSFORME

Status

()

Core
Networking: Cache
--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Marcus Pallinger, Assigned: gordon)

Tracking

({crash})

Trunk
mozilla0.9.4
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: wfm - waiting reporters response., URL)

(Reporter)

Description

17 years ago
Going to http://www.formula-1.co.uk/, leaving it (In my case by either by
clicking the "Ferrarri conclude Testing at Fionaro with Lap Record" (under May
19) (Talkback ID TB30686754)) or Using the back and forward buttons (No talkback
ID avialble yet)) will cause a GPF in  nkcache.dll.

Comment 1

17 years ago
depending on build ID, possibly dup of bug 81764
(Reporter)

Comment 2

17 years ago
Sorry, BuildID 2001051920. It sounds like it could be a dupe. 
These are the other talkback IDs:
TB30688694W
TB30688610H
TB30686757K
TB30686754E
Reporter: Is this a problem with a newer build ?
If yes : Can we have a new Talkback ID ? 
(sorry that the old IDs are not extracted.)

Comment 4

17 years ago
Marking NEW.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 5

17 years ago
wfm.  reporter please try a new build.  
Whiteboard: wfm - waiting reporters response.
(Assignee)

Comment 6

17 years ago
Tever, can you try reproducing this on a Win98 system?
Target Milestone: --- → mozilla0.9.4
(Reporter)

Comment 7

17 years ago
The site is closed now, and the site it now re-directs to is different. (And I
didn't know of any other site that does it..

(Sorry for takign so long, for some reason I havn't recieved any messages from
this bug untill today.)
(Assignee)

Comment 8

17 years ago
Okay, I'm going to mark this "WORKSFORME" because we can't reproduce it.  If you
find a site that crashes mozilla, just open another bug.

Thanks for reporting this one.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified after reporters comment...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.