[browser] "Bookmarks" does not fit in the tab on the awesome page

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Browser
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 689459 [details]
screenshot

## Environment :
Unagi phone, build 2012-12-6

## Repro :
1. launch browser
2. open a new tab

## Expected :
1. bookmarks fits in the tab

## Actual :
1. it's truncated

## Note :
1. see screenshot
Duplicate of this bug: 832552
This got fixed a while back, I'm not sure when.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.