If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Contacts not importing from SIM

RESOLVED INVALID

Status

Firefox OS
Gaia::Contacts
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: zhang.yonglin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction [UX-P?])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

1、insert a new sim card with a few contacts;
2、start the pone and open contact app;
3、touch the setting button, enter another screen 
4、touch the 'import from SIM' button. 


Actual results:

a animation was shown in the screen for a long time, even when i turned the phone off, then start again, the animation is still there .


Expected results:

the contacts can be imported into the app right away
Btw, I'd highly suggest we could fire bugs with more descriptive titles (not long or short, but accurate). :)
Changed the title to be a bit more descriptive. Does this still happen with a more recent build?
Summary: Concact → Contacts not importing from SIM

Comment 3

5 years ago
i cannot reproduce this bug
request QA to test if it is still valid.
Keywords: qawanted
Whiteboard: interaction [UX-P?]

Comment 4

5 years ago
I cannot reproduce either
Build id: 20130109070203

closing, please re-open if this happens again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → INVALID
I cannot reproduce when Firefox OS was used to save contacts to the SIM, but I /can/ reproduce when Android was used to save contacts to the SIM.

Should I open a new bug, or reopen this one?
Hi,

@John, I don't think that we have support for contacts in Android.
You need to log in before you can comment on or make changes to this bug.