If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] Mac - pressing Tab inserts space in text input control

VERIFIED FIXED in M9

Status

()

Core
XUL
P3
minor
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: cpratt, Assigned: Kathleen Brade)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 1999061408
Platform: Mac OS 8.6 (doesn't happen on Windows)

To reproduce: click into a text input control on a form and start typing (I
used http://www.yahoo.com as a starting point). Pressing Tab will insert a space
(it shouldn't).

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
I'm pretty sure this isn't platform parity.  This happens on Windows too, I
believe.  I also may have a bug for this already.  I'll check.
(Reporter)

Comment 2

19 years ago
I checked it against NT 4 SP 5 using the 1999061409 build and pressing Tab
doesn't insert a space into a text input control. YMMV.

Comment 3

19 years ago
Cool.  Then I guess that got fixed along the way.
(Assignee)

Comment 4

18 years ago
Joki: you may want to reassign this bug to me or buster since we now have gfx
text widget.

JanC or CPratt:  can you please retest and give a report for current status?
thanks!@

Updated

18 years ago
Assignee: joki → brade
Status: ASSIGNED → NEW

Comment 5

18 years ago
Of course I do.  Since you voluneered... how about you?
(Reporter)

Comment 6

18 years ago
I don't see a problem using the 1999092012 build on Mac OS 8.5. janc? joki?
brade?
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Component: Event Handling → XP Toolkit/Widgets
Resolution: --- → FIXED
(Assignee)

Comment 7

18 years ago
I think this problem has been fixed by gfx widgets.  Resolve FIXED.
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

18 years ago
Agreed.

Comment 9

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M9
You need to log in before you can comment on or make changes to this bug.