Window title doesn't hold

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: scottputterman, Assigned: Blake Ross)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 0.9.1)

(Reporter)

Description

17 years ago
Using 2001052020 on Win 2000.  The Window Title for both the browser and mail
doesn't hold.

For example, go to www.yahoo.com.  The Window Title changes to the correct page
name but then after a brief moment returns to the build ID.

Read a mail message.  The title briefly changes to the title of the email but
then changes back to say "Mail".
(Reporter)

Comment 1

17 years ago
nominating
Keywords: nsbeta1
This has also been mentioned in bug 81787.
(Reporter)

Comment 3

17 years ago
cc'ing danm in case it's a dup.

Comment 4

17 years ago
over to Apps.
Assignee: asa → blakeross
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
(Assignee)

Comment 5

17 years ago
I see it too.  It doesn't sound like apps.  Is it Windows-only?
(Assignee)

Updated

17 years ago
Keywords: mozilla0.9.1, regression
Whiteboard: 0.9.1

Comment 6

17 years ago
I tried danm's patch in bug 81787, and it works for me on win2k -- when 
I change pages, the titlebar holds the title of the new page, and doesn't
go away.

Fixed?

Comment 7

17 years ago
*** Bug 82004 has been marked as a duplicate of this bug. ***

Comment 8

17 years ago
*** Bug 82047 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
Bug seems to be gone... (tested on Win32 build 2001052204)

Comment 10

17 years ago
Bug is present on Mac build 2001052115.  Will check today's builds later if they
are reported as reliable.  (Am on a 56K connection now so can't get builds as
rapidly.)
(Reporter)

Comment 11

17 years ago
This no longer happens to me on the 5/22 build.  marking WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
Well, it's fixed. Same root cause as bug 81787.
QA Contact: sairuh → claudius
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.