If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Messenger for Firefox does not start

RESOLVED WORKSFORME

Status

()

Firefox
SocialAPI
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: James, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20130301])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Clicking the turn on button for 'Messenger for Facebook'


Actual results:

Had no effect, new buttons were not added even in firefox safemode


Expected results:

SocialAPI should have started Messenger for Firefox
(Reporter)

Updated

5 years ago
Component: Untriaged → SocialAPI

Comment 1

5 years ago
I cannot reproduce the bug using Windows 7 64 bit and the latest beta or the latest Nightly. I'm marking it as WFM.

Please reopen the bug if you can reproduce on a new profile in the latest Nightly.
Whiteboard: [testday-20130301]

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.