If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Child window opens at correct size then expands to size of parent

VERIFIED DUPLICATE of bug 81787

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 81787
17 years ago
13 years ago

People

(Reporter: webmaster, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The above url opens a child window by a javascript 'window.open(.....)'
statement containing both width and height attributes.

In builds up to 20010515[??], the last most recent I had tried, this worked fine.

Using build 2001052108, just installed, the child window opens at the expected
size, but immediately resizes itself to the same size as the parent window!

To open a window and see the effect, go to the above URL and click three times
on the hand of cards
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 81787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.