Removing las tab in Aurora gives wrong Animation (Tablet)

RESOLVED DUPLICATE of bug 814165

Status

()

Firefox for Android
Theme and Visual Design
--
major
RESOLVED DUPLICATE of bug 814165
6 years ago
2 years ago

People

(Reporter: crazyskeggy, Unassigned)

Tracking

19 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121206042015

Steps to reproduce:

Close the last tab


Actual results:

The tab number did a 2 > 1 action


Expected results:

I shouldn't have been able to close the tab
(Reporter)

Updated

6 years ago
Severity: normal → major
Hardware: Other → ARM
(Reporter)

Comment 1

6 years ago
Extra Information: I am running Aurora on Android 4.1.1 on an Asus Transformer Pad Infinity TF300T
(Reporter)

Comment 2

6 years ago
Sorry, Forot to add that my version of Aurora is 19.0a2, 2012-12-06
See bug 819634; this is a feature added into mozilla-central (20), and mozilla-aurora (19) where a user is able to close the last remaining tab
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(In reply to Aaron Train [:aaronmt] from comment #3)
> See bug 819634; this is a feature added into mozilla-central (20), and
> mozilla-aurora (19) where a user is able to close the last remaining tab

Meant bug 814165; where the animation is wrong.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 814165
You need to log in before you can comment on or make changes to this bug.