Firefox 17.0.1: wrong globalization string "it" => "it-IT"

RESOLVED DUPLICATE of bug 805538

Status

()

Firefox
Untriaged
P1
critical
RESOLVED DUPLICATE of bug 805538
6 years ago
6 years ago

People

(Reporter: LucaZola, Unassigned)

Tracking

17 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Steps to reproduce:
tools -> options -> Languages: choose... -> Select a language to add

Actual results:
italian globalization string is wrong: the right way to express the globalization is "it-IT" and NOT "it".
(Reporter)

Updated

6 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 1

6 years ago
This bug is also present in Firefox 16.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805538
You need to log in before you can comment on or make changes to this bug.