If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Chatzilla needs a throbber

VERIFIED FIXED

Status

Other Applications
ChatZilla
--
enhancement
VERIFIED FIXED
17 years ago
11 years ago

People

(Reporter: Garth Wallace, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A throbber would be nice when connecting to a server, so the user can tell if
it's working or hanging. It would also make the interface more consistent with
the rest of Mozilla.

Comment 1

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Remove myself from QA of 33 open Chatzilla bugs and change to default QA
contact, since I have no way to verify these easily.  Still no working Mozilla
on my primary platform and it doesn't look like it will happen anytime soon. :(
QA Contact: mozilla → samuel

Updated

15 years ago
Summary: [RFE] Chatzilla needs a throbber → Chatzilla needs a throbber

Updated

13 years ago
Depends on: 255081

Comment 3

13 years ago
ChatZilla 0.9.65 has landed. I believe this bug is fixed now; if it is not
fixed, please re-open the bug stating why you don't believe it's fixed.

Until an XPI is made of 0.9.65, 0.9.64g will do as for testing as it is
basically the same codebase.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Core → Other Applications
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.