replace placeholder nav button mousedown images

VERIFIED DUPLICATE of bug 81872

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 81872
17 years ago
10 years ago

People

(Reporter: Rachel Fedde, Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla0.9.1

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 (Macintosh; U; PPC)
BuildID:    20001051504

Top browser navigation buttons display thick grey square border when you click 
the button to go back, forward, reload or stop.  If there is an onClick image it 
should not have a border, it looks very sloppy.

Reproducible: Always
Steps to Reproduce:
1. load a page
2. click to a different page
3. hit reload or back button
4. hit forward button	

Actual Results:  Doesn't seem to matter what page you are on - always you click 
one of the four browser navigation buttons and it displays a thick grey square 
border at the moment that you click on it.

Expected Results:  You should not see a border on the navigation buttons at any 
time, particularly not a 4+pixel border.

No loss of functionality, just unattractive.

Comment 1

17 years ago
Confirmed.  I'm seeing this with this morning's linux build as well (been there
since the new modern landed I think). Over to Joe.
Assignee: asa → hewitt
Status: UNCONFIRMED → NEW
Component: Browser-General → Themes
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
Will be fixed soon
Status: NEW → ASSIGNED
Keywords: nsbeta1+
OS: Mac System 9.x → All
Hardware: Macintosh → All
Summary: mac top navigation buttons - when you click there is a momentary thick grey border → replace placeholder nav button mousedown images
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 81872 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
*** Bug 81872 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
verified dups
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.