[Contacts] [Camera] Can't add picture from Camera in Contacts

RESOLVED DUPLICATE of bug 819275

Status

Firefox OS
Gaia::Contacts
P1
normal
RESOLVED DUPLICATE of bug 819275
5 years ago
5 years ago

People

(Reporter: scravag, Assigned: daleharvey)

Tracking

({smoketest})

unspecified
ARM
Gonk (Firefox OS)
smoketest

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

5 years ago
gecko-beta: ba252f7d3be6
gaia: a34e199bcc37546f3ec7e71fd565a1c196514bd6

Steps to reproduce:
1 - Create a Contact
2 - Add picture from Camera

Expected:
The Picture appears in Contact

Actual:
No picture appears in Contact
(Reporter)

Updated

5 years ago
Assignee: nobody → dflanagan
blocking-basecamp: --- → ?
Keywords: smoketest
Priority: -- → P1
(Reporter)

Updated

5 years ago
Assignee: dflanagan → dale
BB+, P1 - smoketest blocker
blocking-basecamp: ? → +
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819500
(Assignee)

Updated

5 years ago
Duplicate of bug: 819275
You need to log in before you can comment on or make changes to this bug.