threadpane columns do not remember sort

VERIFIED DUPLICATE of bug 81959

Status

--
major
VERIFIED DUPLICATE of bug 81959
18 years ago
14 years ago

People

(Reporter: asa, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Summary: in the mailnews threadpane the columns do not remember their sort
order.  I noticed that they are not persisting sort within folders or across
sessions. 

Tested: 051804 mozilla build on win32

Steps to Reproduce:
1. open mail.
2. sort inbox by date.
3. move to a different imap folder
4. sort that folder by sender
5. move to inbox

Results: inbox sort has been changed to match latest sort from other folders.

Expected results: sort order should persist independently for each folder
david, one more for your duplicates collection.
Assignee: sspitzer → bienvenu
Summary: threadpane columns do not remember sort → threadpane columns do not remember sort
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 81959 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
QA Contact: esther → fenella

Comment 3

18 years ago
Mark it a verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.