Requesting access to Otoro and Unagi user builds

RESOLVED DUPLICATE of bug 819225

Status

Infrastructure & Operations
Infrastructure: Other
P1
normal
RESOLVED DUPLICATE of bug 819225
5 years ago
5 years ago

People

(Reporter: Peter La, Assigned: digi)

Tracking

Details

(Reporter)

Description

5 years ago
Requesting access to the following site, as I need the latest user builds for the design work i'm doing on FXOS.

https://pvtbuilds.mozilla.org/pub/mozilla.org/b2g/nightly/
Assignee: server-ops → bhourigan
Component: Server Operations → Server Operations: Infrastructure
Depends on: 819225
QA Contact: shyam → jdow
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819225
Component: Server Operations: Infrastructure → Infrastructure: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.