Print result of Web pages are white pages

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
3 years ago

People

(Reporter: rschelp, Unassigned, NeedInfo)

Tracking

SeaMonkey 2.14 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0 SeaMonkey/2.14.1
Build ID: 20121129191119

Steps to reproduce:

Want to print, from "Print" command or print buttons included on some page (e.g. home banking and similar)


Actual results:

Print result are white pages. Printer is HP CP1025nw, but same happens while printing pdf documents using doPDF v6 or Software995 pdf printer. Same happens for browser and mail window.


Expected results:

Well ... I may think it should print ..., in any case, SeaMonkey is speaking Spanish, OS is MS XP SP3 with latest upgrades, running on a Core Duo with 4 Gb RAM. No other programs have problems regarding their print command

Comment 1

3 years ago
NOT reproducible  with EN-US SeaMonkey 2.33.1 (German Language pack)  Gecko/20100101 Build 20150321194901 (Classic Theme) on German WIN7 64bit

@Reporter: Still a problem for you? If “yes”, please contribute a problem related step by step instruction containing every key press and every mouse click how to reproduce your problem due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>    (similar to report in Bug 1139273)
Flags: needinfo?(rschelp)
Summary: No printing → Print result of Web pages are white pages

Comment 2

3 years ago
No response, so I close this one for now.
@Reporter: Please feel free to reopen this Bug if you still can reproduce the problem with a current SeaMonkey version and a current OS and if you can contribute a step by step instruction due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>  (containing every key press and every mouse click) how to reproduce the problem reliably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.