Mail window title doesn't reflect the subject

VERIFIED DUPLICATE of bug 81940

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 81940
17 years ago
13 years ago

People

(Reporter: ji, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
*****Observed with 05/21 win32, linux and Mac trunk builds***********

The mail window tittle used to reflect the subject of selected message. 
But now the window title goes back to "Mail" right after showing the subject one
time when the message is selected.

Steps to reproduce:
1. Launch Mail.
2. Select any message. The mail window title shows the subject once and goes
back to "Mail"

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
I believe this is a dup of bug 81940

*** This bug has been marked as a duplicate of 81940 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.