If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[altdev] AttributeError: 'NoneType' object has no attribute 'year'

RESOLVED DUPLICATE of bug 820146

Status

Marketplace
Admin Tools
RESOLVED DUPLICATE of bug 820146
5 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load https://marketplace-altdev.allizom.org/admin/models/waffle/switch/

sentry: http://sentry.dmz.phx1.mozilla.com/marketplace-altdev/group/3473/
I think this was fixed yesterday by adding dates to all the rows
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820146
You need to log in before you can comment on or make changes to this bug.