Dragging on screen can split screens between windows.

RESOLVED DUPLICATE of bug 817181

Status

RESOLVED DUPLICATE of bug 817181
6 years ago
6 years ago

People

(Reporter: liuche, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 690621 [details]
Screenshot: split screen between two windows.

Manually dragging between screens in an app shouldn't be possible, and definitely shouldn't lead to split screens (see attachment).

STR:
1. Go to Settings.
2. Click on a selectable list item (e.g., Wifi) to open.
3. Go back to main Settings screen.
4. Tap and hold any selectable list-item so that it is highlighted, then drag left.

Expected:
Nothing happens.

Actual:
Menu screen scrolls left manually, and can lead to a split-screen state.
Component: Gaia → Gaia::Settings
Does your build include the fix for bug 817181?
(Reporter)

Comment 2

6 years ago
Nope, my build is 12/03 - I'll check again when my phone updates, and reopen if I see this again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817181
You need to log in before you can comment on or make changes to this bug.