If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[browser] Awesome page tabs do not scroll at all

RESOLVED DUPLICATE of bug 818645

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 818645
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 690626 [details]
screenshot

## Environment :
Unagi phone, build 2012-12-9

## Repro :
1. launch browser
2. visit a bunch of sites
3. click in the awesome bar
4. click in the top sites tab
5. try to scroll the tab

## Expected :
1. tab scrolls

## Actual :
1. tab doesn't scroll the list and is truncated at the bottom

## Note :
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818645
You need to log in before you can comment on or make changes to this bug.