Closed Bug 820201 Opened 7 years ago Closed 7 years ago

Numerous mochitest-oth update failures on mac and linux on elm

Categories

(Toolkit :: General, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 793767

People

(Reporter: jimm, Unassigned)

References

Details

first error:

ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0012_check_basic_license.xul | Checking currentPage.pageid equals checking in pageshow - got downloading, expected checking

Followed by about 100 additional failures. 

https://tbpl.mozilla.org/php/getParsedLog.php?id=17795973&tree=Elm&full=1
Assignee: nobody → netzen
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793767
Assignee: netzen → nobody
You need to log in before you can comment on or make changes to this bug.