Closed Bug 820205 Opened 7 years ago Closed 7 years ago

browser-chrome test failure on mac and linux on elm: browser_633221.js | we got here and are the default browser

Categories

(Firefox :: Shell Integration, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 791694

People

(Reporter: jimm, Unassigned)

References

Details

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/shell/test/browser_633221.js | we got here and are the default browser
Stack trace:
    JS frame :: chrome://mochitests/content/browser/browser/components/shell/test/browser_633221.js :: test :: line 13
    JS frame :: chrome://mochikit/content/browser-test.js :: Tester_execTest :: line 376
    JS frame :: chrome://mochikit/content/browser-test.js :: Tester_nextTest/< :: line 317
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/shell/test/browser_633221.js | we got here and are the default browser
Stack trace:
    JS frame :: chrome://mochitests/content/browser/browser/components/shell/test/browser_633221.js :: test :: line 14
    JS frame :: chrome://mochikit/content/browser-test.js :: Tester_execTest :: line 376
    JS frame :: chrome://mochikit/content/browser-test.js :: Tester_nextTest/< :: line 317
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0
I think it's a dupe of bug 791694
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791694
You need to log in before you can comment on or make changes to this bug.