Unagi nightly builds need to be triggered on gecko OR gaia changes

RESOLVED DUPLICATE of bug 820210

Status

RESOLVED DUPLICATE of bug 820210
6 years ago
6 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently, unagi nightly builds are not being triggered when there are no commits to the relevant gecko repo since the last build.  However, there may have been gaia commits since the last build, and we need the nightlies triggered when either gecko or gaia has changed.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820210
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.