Shortcuts loading screen not using BB to show loading indication

RESOLVED FIXED

Status

Firefox OS
Gaia::Everything.me
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Evyatar 'Tron' Amitay (everything.me), Assigned: Evyatar 'Tron' Amitay (everything.me))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

On ev.me homescreen, when tapping the More button- the building blocks progress indication should be shown.
Created attachment 690853 [details]
Patch - redirect to github PR
Attachment #690853 - Flags: review?(crdlc)
Comment on attachment 690853 [details]
Patch - redirect to github PR

thanks a lot!!!
Attachment #690853 - Flags: review?(crdlc) → review+
Comment on attachment 690853 [details]
Patch - redirect to github PR

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #690853 - Flags: approval-gaia-master?(21)
Attachment #690853 - Flags: approval-gaia-master?(21) → approval-gaia-master+
https://github.com/mozilla-b2g/gaia/commit/67f4336b954291a6b50e93e1ec245a46a055ba80
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.