Can't create Personal Toolbar Folder in Bookmarks

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Mitch Green, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+)
Gecko/20010520 Netscape6/6.5b0
BuildID:    2001052112

Can't create a Personal Toolbar Folder in Bookmarks.  Can't drag bookmarks to
Personal Toolbar and have them stick.

Reproducible: Always
Steps to Reproduce:
1. drag any web site to Personal Toolbar.  
2.
3.

Actual Results:  Nothing Happens.

Expected Results:  Shoulda stuck and showed up in Bookmarks file.

Comment 1

17 years ago
works for me in build 2001060308 win2k.
(Reporter)

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

17 years ago
Marking FIXED

Comment 3

17 years ago
this should have been resolved INVALID or WFM at best. marking VERIFIED Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.