Status

Developer Documentation
General
RESOLVED DUPLICATE of bug 770727
5 years ago
5 years ago

People

(Reporter: Ionut Dan Popa, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.95 Safari/537.11

Steps to reproduce:

On the article Applying SVG effects to HTML content, Example: Filtering click view this demo live link

https://developer.mozilla.org/en-US/docs/Applying_SVG_effects_to_HTML_content


Actual results:

404 page


Expected results:

demo page
The page is probably based on this blog post:
http://robert.ocallahan.org/2008/06/applying-svg-effects-to-html-content_04.html

We could upload a new demo file or use the live sample system and use the source from that post.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770727
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
You need to log in before you can comment on or make changes to this bug.