Adding new bkmk via manage bookmarks "appears" not to work

VERIFIED WORKSFORME

Status

P4
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: selmer, Assigned: bugs)

Tracking

({regression})

Trunk
mozilla0.9.3
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
5/21 04 (labeled -15 on sweetlou)

Goto manage bookmarks
position somewhere and use File|New Bookmark
In the teeny tiny dialog that comes up, type in a name and then post a really
long URL into the location field.

Result:  It appears like the paste failed since the field is blank
Expected:  Wanted to see the leftmost portion of the text I pasted

I discovered by experimentation that the text is actually pasted, but the edit
field is positioned at the very end of the text and then that position is
scrolled to the left of the edit field so it appears blank.  Yuck.
(Reporter)

Updated

18 years ago
Keywords: nsbeta1, regression

Updated

18 years ago
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P3
Target Milestone: --- → mozilla0.9.2

Comment 1

18 years ago
nav triage team:

Pushing to mozilla0.9.3, nice to have once 0.9.2 bugs are done
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 2

18 years ago
seems to work for me, unless I did something wrong
1) open bm manager
2) file > new bookmark (dialog is no longer teeny tiny ;)
3) type in a name
4) paste a gigiantic bugzilla query url
sounds fine, the caret is at the end of the text, and the text is there

Comment 3

18 years ago
nav triage team:

Looks like it might be hard to reproduce what selmer say, downgrading to p4.
Priority: P3 → P4

Comment 4

18 years ago
nav triage team:

Still can't reproduce this. Marking worksforme
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.