Try the marketplace cut off

VERIFIED DUPLICATE of bug 837914

Status

www.mozilla.org
Pages & Content
VERIFIED DUPLICATE of bug 837914
5 years ago
5 years ago

People

(Reporter: andym, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=content p=1, URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 690928 [details]
Screenshot on Firefox for Android

Attached is the "Try the marketplace" button on my Firefox on Android, text falls outside the box, making it hard to read.

Updated

5 years ago
Whiteboard: u=user c=content p=1
Thanks for reporting - being fixed over in Bug 837914.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837914
Status: RESOLVED → VERIFIED
Assignee: nobody → sancus
Assignee: sancus → nobody
You need to log in before you can comment on or make changes to this bug.