Able to multi-select tabs in the tab-tray

RESOLVED FIXED in Firefox 21

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: aaronmt, Assigned: lucasr)

Tracking

({regression})

Trunk
Firefox 21
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox20 affected, relnote-firefox -, fennec20+)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 690964 [details]
Nightly (12/11) - Screenshot

See screenshot

--
Nightly (12/11)
Samsung Galaxy Nexus (Android 4.1.2)
(Reporter)

Updated

5 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Version: unspecified → Trunk
This might be due to swipe to close. I've seen this.
(Assignee)

Updated

5 years ago
Assignee: nobody → lucasr.at.mozilla
tracking-fennec: ? → 20+
Keywords: regression
possible dup of bug 826579
(Reporter)

Updated

5 years ago
Duplicate of this bug: 826579
From the duped bug

STR
1. Open two tabs
2. using two fingers click on both the tabs till the highlight color appears
3. release 
4. if you do not see the behavior in the screenshot retry 1-3
(Assignee)

Comment 5

5 years ago
Created attachment 710618 [details] [diff] [review]
Ensure pressed state is cancelled on any swipe

I suspect this is due to small vertical swipe movement that doesn't cancel the pressed state.
Attachment #710618 - Flags: review?(mark.finkle)
Attachment #710618 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/4d66a512bdd7
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21

Updated

5 years ago
relnote-firefox: --- → ?
I would not relnote this. There is no workaround and no broken functionally results in this state. Getting out if the state is as simple as selecting one tab.

Updated

5 years ago
relnote-firefox: ? → -
You need to log in before you can comment on or make changes to this bug.