If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Should consistently show 4 days in week view.

RESOLVED DUPLICATE of bug 1023662

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 1023662
5 years ago
3 years ago

People

(Reporter: Casey Yee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction UX-P3)

(Reporter)

Description

5 years ago
We should be showing consistently 4 days per week instead of switching between 3 and 4.


Actual:
Sun, Mon, Tues, Wed
[swipe right]
Thur, Fri, Sat

Should be:
Sun, Mon, Tues, Wed
[swipe right]
Thur, Fri, Sat, Sun

Updated

5 years ago
Duplicate of this bug: 835346
after 2.1 we will use 5-day week view.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023662
You need to log in before you can comment on or make changes to this bug.