IonMonkey: enable inlining of loops

RESOLVED DUPLICATE of bug 768288

Status

()

RESOLVED DUPLICATE of bug 768288
6 years ago
6 years ago

People

(Reporter: h4writer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently there are no reasons in IM why we shouldn't inline functions with loops. Enabling them improves our score on earley boyer with 5%-7%. I'll still have to look into the other benchmarks if it doesn't regress something.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768288
You need to log in before you can comment on or make changes to this bug.