Mozilla crashes when loading page

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: olivier.crete, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
To reproduce crash go to:

http://radio-canada.ca/nouvelles/index.asp

then click on the "Firestone laisse tomber Ford".. the browser crashes...

The link I click on is:
http://radio-canada.ca/nouvelles/Economie/nouvelles/200105/21/006-ford-firestone.asp


Btw, shoundn't mozilla give me a core file when is segfaults?
(Assignee)

Comment 1

18 years ago
worksforme with 052308 mozilla linux build

Comment 2

18 years ago
wfm with 052706, SuSE 7.0,

but I cannot find the mentioned link, so propably site content has changed...

Dear reporter, can we therefore close this bug?
(Reporter)

Comment 3

18 years ago
I cant reproduce it either, I'll reopen if it comes back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.