Submit buttons don't appear.

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: Wilfried Goesgens, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
log in as user '9999999999'; password `11111`; 
Select `ueberweisung` as function, Submit using the green `OK` link
Now, do you see a Form to enter a submission.
In the dark blue bar on the end of the Table, there should be the
`OK` button on the Right side, and the 'Cancel' button on the left
side.

Comment 1

17 years ago
*** Bug 82082 has been marked as a duplicate of this bug. ***
not JS engine..

I can't get anything from which I can select `ueberweisung` on this page.
Assignee: rogerl → asa
Component: Javascript Engine → Browser-General
QA Contact: pschwartau → doronr
Comments from reporter:

did I forget to mention, that it is one of the Items in the
drop-down Box initialy showing 'Kontostand'?

Perhaps this gets English by locale?
`Kontostand` would translate to `account balance`;
Perhaps I should clarify.  When I try to log in (with Netscape 4.x, since I have 
no mozilla build at the moment, but I'm just trying to get the source of the 
page that breaks), I just get the homepage back.

Could you attach the source of the page with the missing buttons using 
http://bugzilla.mozilla.org/createattachment.cgi?id=82081 ?
(Reporter)

Comment 5

17 years ago
Created attachment 35589 [details]
embedded in frame Source. 'Open frame in New Window' doesn't work.
(Reporter)

Comment 6

17 years ago
Created attachment 35590 [details]
embedded in frame Source. 'Open frame in New Window' doesn't work.

Comment 7

17 years ago
Discovered how to get to page in question:
from http://www.postbank.de click "Online-Banking" button in upper left hand
corner.  Then enter login information as reporter suggested.

Buttons appear correctly in Win2K build 2001052104

Comment 8

17 years ago
Works for me with linux trunk build 2001060508.
(Reporter)

Comment 9

17 years ago
Mozilla 0.9+
Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9+) Gecko/20010605 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.