Crash in js::ion::AutoFlushCache::update

RESOLVED DUPLICATE of bug 819329

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 819329
6 years ago
6 years ago

People

(Reporter: kats, Unassigned)

Tracking

({crash, reproducible})

Trunk
ARM
Android
crash, reproducible
Points:
---

Firefox Tracking Flags

(firefox20 affected)

Details

(Whiteboard: [native-crash], crash signature)

Attachments

(1 attachment)

Created attachment 691353 [details]
GDB backtrace

I'm getting a crash on a Galaxy Nexus running a local debug build of Android (cset 87f8165c5a0b + the patch on bug 818060). STR:

1) Start fennec
2) load about:memory
3) Scroll to the bottom and hit update
4) Pinch zoom in and out a little
5) Hit update again

GDB backtrace is attached. It's happened 2/2 times so far so I assume it's easily reproducible.
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #0)
> local debug build of Android

s/Android/Fennec/

Comment 2

6 years ago
It's basically bug 819329 with STR.
Blocks: 819329
Severity: normal → critical
Crash Signature: [@ js::ion::AutoFlushCache::update(unsigned int, unsigned int)]
status-firefox20: --- → affected
Keywords: crash, reproducible
Whiteboard: [native-crash]
Ah, that bug didn't show up in the new bug insta-search form. I'll move over the STR and dup the bug.
No longer blocks: 819329
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819329
You need to log in before you can comment on or make changes to this bug.