Facebook commenting and Liking broken

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Chris Lawson (gone), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
Sometime in the past 48 hours, Facebook's commenting and Liking scripts broke in Camino. I haven't checked Firefox 3.6 yet, but I'd be willing to be they're broken there, too.

STR: Try to comment on any Facebook status, or Like any status.

ER: Comment posts or status is Liked.

AR: Nothing happens.

Comment 1

6 years ago
This is also happening with me in my activity feed. Can't like anyone's status. It's been a few weeks. I click and nothing happens.  (It's also happening with safari on the ipad) It works with Chrome.

Comment 2

6 years ago
It won't let me reply on any activity feed posts, either. Both business and profile pages.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 821496
(Reporter)

Updated

6 years ago
Duplicate of this bug: 821496

Updated

6 years ago
Duplicate of this bug: 821564

Comment 6

6 years ago
According to reports in the forums, this appears to work now?
http://forums.mozillazine.org/viewtopic.php?p=12548417#p12548417

Comment 7

6 years ago
I have a new bug with Camino in Facebook. Should i report it here?

Comment 8

6 years ago
I have a new bug with Camino in Facebook. Should i report it here?
(In reply to philippe (part-time) from comment #6)
> According to reports in the forums, this appears to work now?
> http://forums.mozillazine.org/viewtopic.php?p=12548417#p12548417

So far as I can tell from my limited Facebook-fu, this does indeed work again, as I was able to both comment and like on my semi-annual Facebook visit tonight.
Given that there haven’t been any more dupes and no more comments in the forums, resolving this as WFM.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.