Missing l10n entities in the Sound Settings panel

RESOLVED FIXED

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: kaze, Assigned: kaze)

Tracking

({late-l10n})

unspecified
All
Gonk (Firefox OS)
late-l10n

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 691530 [details] [diff] [review]
l10n fix

These two l10n entities are used in the Sound Settings panel but are not defined in any *.properties file:

  index.html:993 → tones
  index.html:997 → ringer

Here’s a quick patch.
(Assignee)

Updated

6 years ago
Assignee: nobody → kaze
blocking-basecamp: --- → ?
(Assignee)

Updated

6 years ago
Attachment #691530 - Flags: review?(l10n)
(Assignee)

Comment 1

6 years ago
FTR: this is a regression caused by bug 814326, which was BB+.

Updated

6 years ago
Attachment #691530 - Flags: review?(l10n) → review+
blocking-basecamp: ? → +
Priority: -- → P1
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla-b2g/gaia/commit/2b817d4e5ee7e03dd530fdd45502cac15e7bd25b
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: late-l10n
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.