Closed Bug 821077 Opened 7 years ago Closed 7 years ago

Thunderbird opens in two or more copies

Categories

(Thunderbird :: Mail Window Front End, defect)

17 Branch
x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 814630

People

(Reporter: dawid, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

I have Thunderbird 17.01 on my winXP SP3. I run Thunderbird and it opens in two or more copies on the taskbar. What you have to do is open recived email in new tab. Next click right mouse button in the new opened tab and select "move to new window". Email will open in new window. Close program using close button on the top right of thunderbird window. Both windows should close. Now try to star Thunderbird once again. After all this thunderbird opens in two copies. 

(When i close email window using alt+f4 or i click righ mouse button on thunderbird session on taskbar and click close, email window closes normaly and everything works great)


Actual results:

Thunderbird opens in two copies.
Component: Untriaged → Mail Window Front End
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814630
You need to log in before you can comment on or make changes to this bug.