All users were logged out of Bugzilla on October 13th, 2018

Get New Themes menu item causes bad drawing behavior

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: lkolesza, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010521
BuildID:    2001052104

Selecting View/Apply Theme/Get New Themes causes a confused mess of partial page
draws of both the x.themes.org page and the page you we previously on.

Reproducible: Always
Steps to Reproduce:
1. Go to bugilla.mozilla.org (Actual page doesn't matter, but this is what I
used for the screenshot.
2. Select "View/Apply Theme/Get New Themes"
3. Notice partial drawing of add banner for x.themes.org page
4. Scroll up and down, notice redraws

Actual Results:  Both x.themes.org page and previous page are partially drawn.
(See attachment)

Expected Results:  x.themes.org page is drawn completely without any leftovers
from previous page.

Works fine in 2001-05-17
(Reporter)

Comment 1

18 years ago
Created attachment 35574 [details]
Screenshot of bad drawing behavior
(Reporter)

Comment 2

18 years ago
Problem also happens with Classic theme.
(Assignee)

Comment 3

18 years ago
worksforme with 052304 mozilla win32 build on win2K
(Reporter)

Comment 4

18 years ago
I agree.  This seems to be fixed in 2001-05-23 builds.

Comment 5

18 years ago
Marking WFM based on reporter's comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.