Attempts to re-download update fail.

RESOLVED WORKSFORME

Status

Firefox OS
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: liuche, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 691621 [details]
Screenshot: Stuck update download.

Build 12/06 nightly.

Subsequent attempts to download OTA update make no progress, until restart.

STR:
1. Download update.
2. When prompted to install update, select "Later."
3. (After being unable to find where to install previously downloaded update) Attempt to redownload update.

Expected:
Either the previously downloaded update prompts for an install, or update is re-downloaded.

Actual:
Update progress is stuck at 0.0 bytes. Restart required to download update.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802423
Are you sure this is a dup of 802423?
Hmm. I seem to have screwed that up. I'll undup until I figure out what I was really looking at.
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: DUPLICATE → ---
Setting back to NEW since that's what it was before.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'd say it was Bug 813770 :)
Could we maybe close this now ? I believe this was fixed by one of the system update bugs.
Status: NEW → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.