Firefox inserts an attachment in the form ATT000##.htm, where ## is a number, into the Attachment Field of e-mail messages in my Outlook Express e-mail directories, the attachment contains a copy of the message itself in a reduced size.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: chet, Unassigned)

Tracking

17 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 691837 [details]
Re_ New Siding Over Existing Siding_.eml

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Nothing.


Actual results:

Attachments appeared in my e-mail messages in the Outlook Express Attach field in the form ATT000##.htm. These attachments are Firefox html documents that contain a copy of the e-mail message to which they are attached. The e-mail messages in which these Firefox html attachments appear date from 2002. The attachments appear whether the message already contained an attachment or not; if so, the FireFox html attachment is added to the existing attachment. The affected messages reside in Inbox, Sent Items, and Deleted Items directories.


Expected results:

Nothing. No attachments should have appeared in my e-mail messages.
(Reporter)

Updated

5 years ago
Summary: Firefox inserts an attachment in the form ATT000##.htm, where ## is a number into the Attachment Field of e-mail messages in my Outlook Express e-mail directories, the attachment contains a copy of the message itself in a reduced size. → Firefox inserts an attachment in the form ATT000##.htm, where ## is a number, into the Attachment Field of e-mail messages in my Outlook Express e-mail directories, the attachment contains a copy of the message itself in a reduced size.
Sorry but I don't understand your reported issue.
Firefox is a browser.
Outlook is an email application.

What is the relation between Firefox and outlook ?
Is it possible that you either mean OWA (Outlook web access) or are you confused because outlook shows some kind of attachments as Firefox html ?
(Reporter)

Comment 2

5 years ago
No, I am not confused, but yes, as I stated, OUTLOOK DOES SHOW ATTACHMENTS AS FIREFOX HTML
(Reporter)

Comment 3

5 years ago
This is a continuation of my answer, which was cut off for some reason. I'll restate the whole answer now.

No, I am not confused, but yes, as I stated, OUTLOOK DOES SHOW ATTACHMENTS AS FIREFOX HTML and, as I also stated, the content of those attachments is a duplicate of the text of the e-mail message.
You have set Firefox as default browser in your system.
Firefox then sets itself as default application for html files in windows and html files get the description "Firefox HTML Document (.html)" .
Setting the Internet explorer(IE) as default browser and html files should get the description "IE HTML-Dokument (.html)" or something similar.

That is the expected behavior.
Why you get attachments in your emails is independent from the description of the html files and you have to ask your Email Provider or the outlook maker (Microsoft) why this html attachments appeared.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

5 years ago
Does it help that the problem disappears when I uncheck "Read all messages in plain text" in the OE Options, Read, dialog?
Sorry but I can't help with outlook related questions and this issue is no bug in Firefox.
You need to log in before you can comment on or make changes to this bug.