pop-up falsely reports problem with RealPlayer and loads malware

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Bobbi, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; AOL 9.6; AOLBuild 4340.168; Windows NT 6.1; WOW64; Trident/5.0)

Steps to reproduce:

Navigated to <any> website in normal fashion


Actual results:

Occasionally, pop-ups appear suggesting that a problem has been detected with RealPlayer, and that user should update Real.  However, the install on that looked fishy, when some windows required a confirmation to load "snap.do" and "wajam".  I declined these, opting only to update Real.  However, it loaded snap.do and wajam onto my computer anyway!  I believe this is a scam, aimed at loading viruses.  I wasn't able to clear them off my laptop using Control Panel OR instructions I found on internet, but I WAS able to use System Restore to go back to before they were there.  Just wanted you to know that you should stop them.  (P.S. I read while researching whether this was a previously-reported issue, that I may have impeded future updates of Firefox because I ran the System Restore.  :(  Hope not.  ALSO, there is another annoying pop-up that I suspect is also malware, that comes up and suggests that your computer speed is slow.  You might want to look into that one too.)


Expected results:

Website should have loaded without insidious malware pop-up.
This sounds like malware. You might try going through some suggested procedures on the support pages on malware, 

http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware

Or the support forum:

http://support.mozilla.org/en-US/questions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.