cannot invoke input method in textbox (galeon, nautilus, ...)

VERIFIED DUPLICATE of bug 50130

Status

()

VERIFIED DUPLICATE of bug 50130
18 years ago
18 years ago

People

(Reporter: eungkyu, Assigned: masaki.katakai)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4-686 i686; en-US; rv:0.9;
Debian/GNU) Gecko/20010512
BuildID:    

in galeon, nautilus, ... (embedding mozilla)
I cannot input Korean(or japaneses) with input method in textbox, textarea ...
input method is not invoked

Reproducible: Always
Steps to Reproduce:
1.goto http://kr.yahoo.com/ in galone, nautilus, ...
2.try to shift-space (to input korean or japanese)

Actual Results:  input method is not responding

Expected Results:  shift-space toggle to korean(or japanese) mode
and can input korean(or japanese)

In original mozilla (not embedding), all is good

Comment 1

18 years ago
Reassigning to Internationalization in the hope that somewhere there can verify 
this problem.
Component: Embedding APIs → Internationalization

Comment 2

18 years ago
R
Assignee: adamlock → nhotta
QA Contact: mdunn → andreasb
(Reporter)

Comment 3

18 years ago
There are patch of this problem from Chideok Hwang <hwang@mizi.co.kr>
(maybe this does not work with recent mozilla)

http://mail.mizi.com/pipermail/devel/2000-November/012825.html

Comment 4

18 years ago
Embedding issue, reassign to bstell, cc to ftang, katakai@japan.sun.com.

Comment 5

18 years ago
Embedding issue, reassign to bstell, cc to ftang, katakai@japan.sun.com.
Assignee: nhotta → bstell
(Assignee)

Comment 6

18 years ago
Hello Eungkyu,

Thank you for filing the bug,

The right fix (of bug 50130) has been integrated around 5/14.
It seems that your Gecko does not have the fix.

Please try with the latest build of Mozilla.

Thank you,
Masaki

Brian, do you agree to close this as dup of bug 50130?


Comment 7

18 years ago
Katakai, do you mean bug 66951?
(Assignee)

Comment 8

18 years ago
I believe the problem is in Gecko (nsWidget), not in gtkEmbed itself.
So it should be bug 50130.

Comment 9

18 years ago
blizzard wrote the embedding/browser/gtk/src/gtkmozembed2.cpp so cc him.

Comment 10

18 years ago
Changing QA contact to teruko for now.
QA Contact: andreasb → teruko

Comment 11

18 years ago
katakai- can you help?
Assignee: bstell → katakai
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 12

18 years ago
I believe this is dup of bug 50130 and it has been fixed in latest cvs tree.
I'll mark as DUP. If you still see problem, please reopen.


*** This bug has been marked as a duplicate of 50130 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 13

18 years ago
Verified as dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.