[Email. UX VD] Icons for reply, reply all and forward look a bit weak in comparison with the rest of icons and not legible enough.

VERIFIED FIXED

Status

Firefox OS
Gaia::E-Mail
P3
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: vicky, Assigned: Peter La)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design UX-P3 yedo uxbranch, landed in uxbranch)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 691888 [details]
Shows the screen where the mentioned  icons  live

Arrow icons can use some tweaking to look more solid and read better. They have less weight then the rest of the set, feels a bit off system.
(Reporter)

Updated

5 years ago
Assignee: nobody → pla
Keywords: polish
Whiteboard: visual design
Keywords: polish
Priority: -- → P3
Whiteboard: visual design → vvisual design UX-P3 szabla
Whiteboard: vvisual design UX-P3 szabla → visual design UX-P3 szabla

Updated

5 years ago
Whiteboard: visual design UX-P3 szabla → visual design UX-P3 yedo

Updated

5 years ago
blocking-b2g: --- → leo?

Updated

5 years ago
blocking-b2g: leo? → ---
tracking-b2g18: --- → ?
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1
tracking-b2g18: ? → +
(Assignee)

Updated

5 years ago
Attachment #732012 - Flags: review?(sjochimek)

Comment 3

5 years ago
Comment on attachment 732012 [details]
Patch

Only icons r+
Attachment #732012 - Flags: review?(sjochimek) → review+

Comment 4

5 years ago
https://github.com/mozilla-b2g/gaia/commit/746b3fe9753f12de9a56a47b7de6502387ca3087
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 5

5 years ago
Comment on attachment 732012 [details]
Patch

Master commit is https://github.com/mozilla-b2g/gaia/commit/746b3fe9753f12de9a56a47b7de6502387ca3087

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): -
User impact if declined: -
Testing completed: -
Risk to taking this patch (and alternatives if risky): low risk only assets
String or UUID changes made by this patch: -
Attachment #732012 - Flags: approval-gaia-v1?(21)
Comment on attachment 732012 [details]
Patch

Icons only changes. Sounds safe to me to land everywhere.
Attachment #732012 - Flags: approval-gaia-v1?(21) → approval-gaia-v1+

Updated

5 years ago
Whiteboard: visual design UX-P3 yedo → visual design UX-P3 yedo uxbranch, landed in uxbranch
Master build : 2013-04-05-03-05-43
name="mozilla-central" revision="55f9e3e3dae7"  
name="integration/gaia-central" revision="2005e026bdae"
"gecko.git" revision="66b64f47a4eac1bd4f5ea6748b42ddf732297550"
"gaia.git" revision="15468abcba0dd2549f0c102df887a5c049b9c641"

I think these icons are better!  Please uplift.
Status: RESOLVED → VERIFIED
status-b2g18: --- → affected
Flags: needinfo?(akeybl)
I was not able to uplift this bug to v1-train.  If this bug has dependencies which are not marked in this bug, please comment on this bug.  If this bug depends on patches that aren't approved for v1-train, we need to re-evaluate the approval.  Otherwise, if this is just a merge conflict, you might be able to resolve it with:

  git checkout v1-train
  git cherry-pick -x -m1 746b3fe9753f12de9a56a47b7de6502387ca3087
  <RESOLVE MERGE CONFLICTS>
  git commit
We can't do more here without conflicts resolved. Please supply a patch or uplift directly.
Flags: needinfo?(pla)
(Assignee)

Comment 10

5 years ago
I think I'm going to need Sam's help here.

Sam, can you investigate/fix this conflict?  I have no idea how.
Flags: needinfo?(sjochimek)
Flags: needinfo?(pla)
Flags: needinfo?(akeybl)
(Assignee)

Comment 11

5 years ago
I accidentally cleared naoki's needsinfo flag for Alex Keybl.  Adding it back.  Please see Naoki's last comment above.

Sorry about that.
Flags: needinfo?(akeybl)

Comment 12

5 years ago
Uplifted in v1-train: https://github.com/mozilla-b2g/gaia/commit/2d7766d6781523db627fb56726872210d68840a4
status-b2g18: affected → fixed
Flags: needinfo?(sjochimek)
Flags: needinfo?(akeybl)
You need to log in before you can comment on or make changes to this bug.