bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Browser window minimizes on every action

RESOLVED DUPLICATE of bug 81787

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 81787
17 years ago
14 years ago

People

(Reporter: Michael Henderson, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using build 2001052104 whenever I click on a link my mozilla window minizies,
sort of. Part of the window remains as a phantom, I am forced to double click on
the title bar in order to get back an active useable window. Issues reoccurs on
everytime I select a link or respond to a message window. (see attached picture
for view of what happens when link is selected)

Comment 1

17 years ago
dupe if 81787 it seems

*** This bug has been marked as a duplicate of 81787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Created attachment 35602 [details]
Browser windows reduces to this whenever a link is selected or action message responded to
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.