Crash on opening a link from mail

VERIFIED DUPLICATE of bug 82073

Status

VERIFIED DUPLICATE of bug 82073
18 years ago
10 years ago

People

(Reporter: marina, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
**** observed with 2001-05-22 build ***
i am crashing today on opening any link from mail body: i can not go to bugzilla 
from mail or any other link. application crashes when loading a oage in browser
(Reporter)

Comment 1

18 years ago
here is a srack:
 (Signature = nsDocShell::SetFocus 3a3b49b5) 
     
   nsDocShell::SetFocus 
                                      
[d:\builds\seamonkey\mozilla\docshell\base\nsDocShell.cpp, line 2503]
     
   nsDSURIContentListener::DoContent 
                                      
[d:\builds\seamonkey\mozilla\docshell\base\nsDSURIContentListener.cpp, line 125]
     
   XPTC_InvokeByIndex 
                                      
[d:\builds\seamonkey\mozilla\xpcom\reflect\xptcall\src\md\win32\xptcinvoke.cpp, 
line 139]
     
   XPCWrappedNative::CallMethod 
                                      
[d:\builds\seamonkey\mozilla\js\src\xpconnect\src\xpcwrappednative.cpp, line 
1837]
     
   XPC_WN_CallMethod 
                                      
[d:\builds\seamonkey\mozilla\js\src\xpconnect\src\xpcwrappednativejsops.cpp, 
line 1242]
     
   js_Invoke 
                                      
[d:\builds\seamonkey\mozilla\js\src\jsinterp.c, line 809]
     
   js_Interpret 
                                      
[d:\builds\seamonkey\mozilla\js\src\jsinterp.c, line 2703]
     
   js_Invoke 
                                      
[d:\builds\seamonkey\mozilla\js\src\jsinterp.c, line 825]
     
   nsXPCWrappedJSClass::CallMethod 
                                      
[d:\builds\seamonkey\mozilla\js\src\xpconnect\src\xpcwrappedjsclass.cpp, line 
970]
     
   nsXPCWrappedJS::CallMethod 
                                      
[d:\builds\seamonkey\mozilla\js\src\xpconnect\src\xpcwrappedjs.cpp, line 427]
     
   PrepareAndDispatch 
                                      
[d:\builds\seamonkey\mozilla\xpcom\reflect\xptcall\src\md\win32\xptcstubs.cpp, 
line 102]
     
   SharedStub 
                                      
[d:\builds\seamonkey\mozilla\xpcom\reflect\xptcall\src\md\win32\xptcstubs.cpp, 
line 124]
     
   nsDocumentOpenInfo::DispatchContent
                                      
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 353]
     
   nsDocumentOpenInfo::OnStartRequest 
                                      
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 220]
     
   nsStreamListenerTee::OnStartRequest
                                      
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsStreamListenerTee.cpp, line 14]
     
   nsHttpChannel::ProcessNormal 
                                      
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 
435]
     
   nsHttpChannel::ProcessResponse 
                                      
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 
412]
     
   nsHttpChannel::OnStartRequest 
                                      
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 
2004]
     
   PL_HandleEvent 
                                      
[d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591]
     
   _md_EventReceiverProc 
                                      
[d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 1072]
(Assignee)

Comment 2

18 years ago
this is a dup of  a smoketest blocker.

*** This bug has been marked as a duplicate of 82073 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.