Bug 821481 (sdk/widget)

[tracking] Widget Issues

RESOLVED DUPLICATE of bug 1118364

Status

Add-on SDK
General
P4
normal
RESOLVED DUPLICATE of bug 1118364
5 years ago
3 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Depends on: 660857
Depends on: 660860
Depends on: 675402
Depends on: 638142
Depends on: 660862

Updated

5 years ago
Priority: -- → P4
Alias: sdk/widget
Summary: Widget Issues → [tracking] Widget Issues
Depends on: 748677
Since we are deprecating widgets, can we close all of these dependencies?
Flags: needinfo?(dtownsend+bugmail)
Depends on: 936623
Yep
Flags: needinfo?(dtownsend+bugmail)
Depends on: 925950
Depends on: 1116996
Depends on: 847309
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1118364
Depends on: 1115927
Depends on: 962457
You need to log in before you can comment on or make changes to this bug.