Closed Bug 821512 Opened 9 years ago Closed 9 years ago

Link hover status text overlaps developer toolbox

Categories

(DevTools :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 720186

People

(Reporter: Margaret, Unassigned)

Details

(Whiteboard: [dupeme])

Attachments

(1 file)

Attached image screenshot
I find this annoys me while working with the web console, since I can't see what's typed in there. For toolbars, we move the status text above the toolbar, and I think that would make sense for the developer toolbox.

Screenshot attached.
Whiteboard: [dupeme]
Depends on: 821687
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720186
No longer depends on: 821687
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.