Closed Bug 82152 Opened 20 years ago Closed 20 years ago

mouse/keyboard interaction problem

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

All
Solaris
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 50511

People

(Reporter: terra, Assigned: joki)

Details

(Whiteboard: dupeme)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS 5.8 sun4u; en-US; rv:0.9+) Gecko/20010520
BuildID:    2001052022

When keyboard scrolling brings a link to a position under
the mouse cursor, the mouse cursor ought to reflect clickability,
but it remains unchanged.


Reproducible: Always
Steps to Reproduce:
1. Bring up a page that is bigger than the screen and has links.
2. Place mouse cursor a line or two above a link.
3. Hit down until the link is underneath the mouse cursor.


Actual Results:  Mouse cursor does not change.


Expected Results:  Mouse cursor ought to change to the "click-me" version.
QA contact updated
QA Contact: gerardok → madhur
Confirmed...  Probably a dupe or a regression.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: dupeme

*** This bug has been marked as a duplicate of 50511 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
verified
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.